5. fejezet - Tájékoztatás

Tartalom

Főmenü referenciája
File
View
Search
Window
Settings
Help
Hivatkozások
Billentyűkombinációk

Főmenü referenciája

Ebben a részben részletes leírást találhat a BibleTime fő menüjének összes bejegyzéséről, elérésük szerint csoportosítva, az összes albejegyzéseikkel. Szintén ismertetjük a gyorsbillentyűket, melyek hozzájuk tartoznak. Az elérhető gyorsbillentyűk teljes listáját ebben a részben találja.

File

File → Quit (Ctrl+Q)

BibleTime bezárása. A BibleTime meg fogja kérdezni, hogy elmentse -e a változtatásokat a lemezre.

View

View → Fullscreen mode (F5)

Teljes képernyős mód. Jelölje ezt a módot be,hogy maximalizálja a BibleTime ablakát.

View → Show Bookshelf

Könyvespolc megjelenítése. Itt kapcsolhatja ki/be a Könyvespolc megjelenítését.Könyvespolc megjelenítése. Itt kapcsolhatja ki/be a Könyvespolc megjelenítését.

View → Show Bookmarks

Könyvespolc megjelenítése. Itt kapcsolhatja ki/be a Könyvespolc megjelenítését, ez kényelmes lehet, ha több helyre van szüksége a Nagyítóhoz.

View → Show Mag

Nagyító megjelenítése. Itt kapcsolhatja ki/be a nagyító (információs ablak) megjelenítését.Nagyító megjelenítése. Itt kapcsolhatja ki/be a nagyító (információs ablak) megjelenítését.

View → Toolbars → Show main (F6)

Toggles Main Toolbar display. Toggle this setting to turn the main toolbar on or off.

View → Toolbars → Show navigation

Toggles Navigation in works. Toggle this setting to add or remove the navigation combo box in works. This can be handy to view the full toolbar in the open works

View → Toolbars → Show works

Toggles Toolbars in works. Toggle this setting to add or remove the works icons in the open works.

View → Toolbars → Show tools

Toggles tools in works. Toggle this setting to add or remove the tools icons in the open works.

View → Toolbars → Show format

Toggles format. Toggle this setting when editing HTML in Personal Commentaries. It will add or remove the formatting toolbar.

View → Toolbars → Show toolbars in text windows

Toggles toolbars in works. Toggle this setting to add or remove the complete toolbar in open works.

Search

Search → Search in standard bible (Ctrl+Alt+F)

Keresés megnyitása az alapértelmezett Bibliában. További dokumentumok adhatók hozzá a párbeszédablakban. További részletes leírást talál itt.

Search → Search in open work(s) (Ctrl+O)

Az összes megnyitott dokumentumban kereső ablakot nyit meg. Munkák vehetők el, illetve adhatók a kereséshez a párbeszédablakban. További részletes leírást talál itt.

Window

Window → Close window (Ctrl+W)

Closes active window.

Window → Close all (Ctrl+Alt+W)

Az összes ablakot bezárja

Window → Cascade (Ctrl+J)

Az összes ablakot átlapolja

Window → Tile (Ctrl+I)

Az összes ablakot mozaik elrendezésre váltja

Window → Tile vertically (Ctrl+G)

Az összes ablakot függőleges mozaik elrendezésre váltja

Window → Tile horizontally (Ctrl+H)

Az összes ablakot vízszintes mozaik elrendezésre váltja

Window → Arrangement mode

Controls the basic window arrangement behaviour. In the opening context menu, you can either specify that you want to take care of the window arrangement yourself (Manual mode), Tabbed, Auto-tile vertically, Auto-tile horizontally, Auto-tile or Auto-cascade. Just try them out!

Window → Save session

A jelenlegi munkafolyamatot menti. Olyan helyi menüt nyit meg, ahol meglévő folyamatként mentheti a jelenlegit. A következő elemből tudhatja meg, hogyan kell menteni új folyamatot.A jelenlegi munkafolyamatot menti. Olyan helyi menüt nyit meg, ahol meglévő folyamatként mentheti a jelenlegit. A következő elemből tudhatja meg, hogyan kell menteni új folyamatot.

Window → Save as new session (Ctrl+Alt+S)

A jelenlegi folyamatot új néven menti. Megkérdezi a folyamat nevét a mentéshez.A jelenlegi folyamatot új néven menti. Megkérdezi a folyamat nevét a mentéshez.

Window → Load session

Előzőleg mentett folyamat betöltése. Egy helyi menüt nyit meg, ahol kiválaszthatja a betöltendő folyamatot.Előzőleg mentett folyamat betöltése. Egy helyi menüt nyit meg, ahol kiválaszthatja a betöltendő folyamatot.

Window → Delete session

Mentett folyamat törlése. Olyan menüt nyit meg, ahol kiválaszthatja a törlendő munkafolyamatot.Mentett folyamat törlése. Olyan menüt nyit meg, ahol kiválaszthatja a törlendő munkafolyamatot.

Settings

Settings → Configure BibleTime

Megnyitja a BibleTime fő beállítási ablakát. Itt megtalál mindent, amire szüksége lehet, hogy a BibleTime úgy viselkedjen, ahogyan azt szeretné. Nézze meg a beállítások részt a részletekért.

Settings → Bookshelf Manager (F4)

Nyit egy ablakot, ahol megváltoztathatja a SWORD beállításait, és kezelheti a könyvespolcát. Bővebb információért tekintse meg ezt a fejezetet.

Help

Help → Handbook (F1)

Megnyitja a BibleTime felhasználói kézikönyvét. Épp ezt olvassa.Megnyitja a BibleTime felhasználói kézikönyvét. Épp ezt olvassa.

Help → Bible Study HowTo (F2)

Megnyit egy segédletet a Biblia tanulmányozásához. A BibleTime csapat reménykedik benne, hogy ez a segédlet arra készteti olvasóit, hogy tanulmányozzák az írásokat, hogy mit is mondanak. Ez a különleges útmutató úgy lett összeállítva, hogy ne vegyen védelmébe semmilyen egyéni felekezeti tanítást. Reméljük, hogy olvassa és tanulmányozza az írásokat, hogy megértse, mit is mondanak. Ha úgy kezdi tanulmányozni az írást, hogy azt kívánja, hogy az Úr vesse a szavát magként a szívébe, Ő nem fog csalódást okozni. Megnyit egy segédletet a Biblia tanulmányozásához. A BibleTime csapat reménykedik benne, hogy ez a segédlet arra készteti olvasóit, hogy tanulmányozzák az írásokat, hogy mit is mondanak. Ez a különleges útmutató úgy lett összeállítva, hogy ne vegyen védelmébe semmilyen egyéni felekezeti tanítást. Reméljük, hogy olvassa és tanulmányozza az írásokat, hogy megértse, mit is mondanak. Ha úgy kezdi tanulmányozni az írást, hogy azt kívánja, hogy az Úr vesse a szavát magként a szívébe, Ő nem fog csalódást okozni.

Help → About

Információs ablakot nyit meg a BibleTime projektről, benne a BibleTime verziójáról és a fejlesztőkről, a SWORD verziójáról, a Qt verziójáról és a felhasználási feltételekről.Információs ablakot nyit meg a BibleTime projektről, benne a BibleTime verziójáról és a fejlesztőkről, a SWORD verziójáról, a Qt verziójáról és a felhasználási feltételekről.