Capitolo 5. Riferimento

Indice

Riferimento Menu Principale
File
View
Search
Window
Settings
Help
Riferimento documenti
Indice scorciatoie

Riferimento Menu Principale

In questa sezione è puoi trovare descrizioni dettagliate di tutte le voci del menu principale di BibleTime. Sono ordinate nell'ordine in cui appaiono in BibleTime, con tutti i sotto-elementi elencati sotto la voce principale del menu a cui appartengono. Puoi anche vedere la scorciatoia di ogni elemento, una lista completa di tutte le scorciatoie la trovi nella sezione scorciatoie.

File

File → Quit (Ctrl+Q)

Chiudi BibleTime. BibleTime ti chiederà se vuoi scrivere i cambiamenti non salvati sul disco.

View

View → Fullscreen mode (F5)

Attiva/disattiva fullscreen. Usa questa impostazione per modificare la modalità fullscreen di BibleTime.

View → Show Bookshelf

Mostra/nascondi Libreria. Cambia questa impostazione per mostrare o nascodere la Libreria nel pannello di sinistra. Può essere utile se hai bisogno di di più spazio per la Lente.

View → Show Bookmarks

Mostra/nascondi Segnalibri. Cambia questa impostazione per mostrare o nascodere la Segnalibri nel pannello di sinistra. Può essere utile se hai bisogno di di più spazio per la Lente.

View → Show Mag

Mostra/nascondi Lente. Cambia questa impostazione per mostrare o nascodere la Lente nel pannello di sinistra.

View → Toolbars → Show main (F6)

Toggles Main Toolbar display. Toggle this setting to turn the main toolbar on or off.

View → Toolbars → Show navigation

Toggles Navigation in works. Toggle this setting to add or remove the navigation combo box in works. This can be handy to view the full toolbar in the open works

View → Toolbars → Show works

Toggles Toolbars in works. Toggle this setting to add or remove the works icons in the open works.

View → Toolbars → Show tools

Toggles tools in works. Toggle this setting to add or remove the tools icons in the open works.

View → Toolbars → Show format

Toggles format. Toggle this setting when editing HTML in Personal Commentaries. It will add or remove the formatting toolbar.

View → Toolbars → Show toolbars in text windows

Toggles toolbars in works. Toggle this setting to add or remove the complete toolbar in open works.

Search

Search → Search in standard bible (Ctrl+Alt+F)

Apre la finestra di Ricerca per cercare solo nella Bibbia standard. Più documenti possono essere aggiunti della finestra di ricerca. Una descrizione più dettagliata della ricerca la trovi nella sezione Cercare nei documenti.

Search → Search in open work(s) (Ctrl+O)

Apre la finestra di Ricerca per cercare in tutti i documenti aperti. I documenti possono essere aggiunti o rimosssi della finestra di ricerca. Una descrizione più dettagliata della ricerca la trovi nella sezione Cercare nei documenti.

Window

Window → Close window (Ctrl+W)

Closes active window.

Window → Close all (Ctrl+Alt+W)

Chiudi tutte le finestre aperte.

Window → Cascade (Ctrl+J)

Metti in cascata tutte le finestre aperte.

Window → Tile (Ctrl+I)

Dispone tutte le finestre aperte.

Window → Tile vertically (Ctrl+G)

Disposizione verticale automatica delle finestre aperte.

Window → Tile horizontally (Ctrl+H)

Disposizione orizzontale automatica delle finestre aperte.

Window → Arrangement mode

Controls the basic window arrangement behaviour. In the opening context menu, you can either specify that you want to take care of the window arrangement yourself (Manual mode), Tabbed, Auto-tile vertically, Auto-tile horizontally, Auto-tile or Auto-cascade. Just try them out!

Window → Save session

Salva direttamente la sessione corrente. Si aprirà un menu contestuale dove puoi selezionare una sessione esistente per salvarla. Verrà sovrascritta con la sessione corrente. Vedi il prossimo elemento su come salvare in una nuova sessione.

Window → Save as new session (Ctrl+Alt+S)

Salva la sessione corrente sotto nuovo nome. Ti chiederà un nuovo nome per salvare la sessione.

Window → Load session

Carica una sessione esistente. Si aprirà un menu contestuale dove potrai selezionare una sessione esistente da caricare.

Window → Delete session

Cancella una sessione esistente. Si aprirà un menu contestuale dove potrai selezionare una sessione esistente da cancellare.

Settings

Settings → Configure BibleTime

Apre la finestra di configurazione di BibleTime. Puoi configurare tutti i tipi di impostazioni per adattare BibleTime alle tue esigenze. Guarda la sezione Configurare BibleTime per maggiori dettagli.

Settings → Bookshelf Manager (F4)

Apre una finestra dove puoi cambiare la configurazione di SWORD e gestire la tua libreria. Guarda la sezione Gestore Libreria per maggiori dettagli.

Help

Help → Handbook (F1)

Apre la guida utente di BibleTime La stai leggendo adesso.

Help → Bible Study HowTo (F2)

Apre una guida su come studiare la Bibbia La speranza del team BibleTime è che questo HowTo provochi i lettori a studiare le scritture per vedere cosa dicono. Questa guida particolare è stata scelta perché si cura di non sostenere una dottrina in particolare. Ci aspettiamo che tu legga e studi le scritture per capire cosa dicono. Se inizi con l'atteggiamento di chi desidera che il Signore semini la sua parola nel proprio cuore, Lui non ti deluderà.

Help → About

Apre una finestra di informazioni sul progetto BibleTime contiene informazioni sulla versione di BibleTime, sui contributori del progetto, la versione di SWORD, la versione delle Qt e l'accordo di licenza.